Lennox Furnace won't run

General topics about all things heating, ventilation, air conditioning and refrigeration.

Moderator: juster

Post Reply
sgtguppie
Minimal
Posts: 2
Joined: Mon Jan 14, 2013 10:34 pm

Lennox Furnace won't run

Post by sgtguppie » Mon Jan 14, 2013 10:37 pm

I have a Lennox which indicator light codes states waiting on thermostat. I removed the thermostat and connect R to W and the furnace will still not turn on. Is this a problem with the wiring or the circuit board on the unit? Either way, how does one fix it, or is it time for the technician? Thanks!

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- Lennox Furnace won't run

Post by Freon » Tue Jan 15, 2013 10:42 am

Turn off the power. Remove the thermostat like you did before. Now go to the furnace and find where the thermostat wires connect to the control board. Turn on the power to the furnace and jumper the R and W terminals at the control board and see if you get the furnace to light.

If the furnace runs, you may have a bad wire between the thermostat and the furnace. Check the R and W wires within a few feet of the furnace feeling for a possible break in the copper wire that's hidden by the insulation. Do the same at the thermostat.

sgtguppie
Minimal
Posts: 2
Joined: Mon Jan 14, 2013 10:34 pm

- Lennox Furnace won't run

Post by sgtguppie » Tue Jan 15, 2013 1:21 pm

Found the issue. Did as you said and jumped the R W at the furnace. Started right up. Tightened the wire connectors. Went to the thermostat, jumped the R W, started right up. Tightened the wire connectors. Put the thermostat back on, started right up. Loose wiring. Thanks!

rubeshares
New Contributor
Posts: 3
Joined: Fri Jan 18, 2013 2:02 am

- Lennox Furnace won't run

Post by rubeshares » Fri Jan 18, 2013 2:07 am

I have experienced this too.
Thanks for the information.

Post Reply