Central Air Unit Won't Start

General topics about all things heating, ventilation, air conditioning and refrigeration.

Central Air Unit Won't Start

Postby Help!!! » Tue Jun 12, 2012 12:53 am

I have a Lennox HS29-024-2P Central Air Unit. All of a sudden it just stopped working. Both the Fan and compressor do not start and I don’t hear any humming. When standing next to it I can hear and see the contactor click and move when the thermostat is turned on. I don’t hear anything else. I tried manually pressing the contactor with a stick and it doesn’t do anything. I’m hearing many people talk about replacing the Dual Capacitor. Visually the Dual Capacitor doesn’t look like it’s bulging but it’s slightly rusty. The start capacitor however does look bad, there is white colored stuff seeping out of it. I also verified the fan wasn’t stuck as it turns freely. I’m thinking I should replace the start capacitor since it’s not very expensive. Should I also replace the Dual Capacitor? Any Suggestions would be greatly appreciated.
Help!!!
Minimal
 
Posts: 1
Joined: Tue Jun 12, 2012 12:43 am

- Central Air Unit Won't Start

Postby heatseeker » Tue Jun 12, 2012 8:02 am

could be the caps, however you sound like you don't have power to the unit at all did you check the breakers? The fuses could be open also but being as though this is high voltage stuff I would not recommend you get too involved in the troubleshooting process.
heatseeker
Most Valued Contributor
 
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am

- Central Air Unit Won't Start

Postby Freon » Tue Jun 12, 2012 2:55 pm

Pull the disconnect and replace both capacitors (the dual and the single) with ones that are identical in their microfarad and voltage parameters. It sounds like the hard start capacitor is the one that's damaged. It may be a single unit or there may be a separate relay that removes it from the circuit. If there's a separate relay, replace that also. I am assuming you already tested for 240 volts at the condenser.
Freon
Most Valued Contributor
 
Posts: 713
Joined: Sat Jun 18, 2011 11:26 am


Return to HVAC General Forum