Carrier Hot Air Furnace Ignites, then Fails

General topics about all things heating, ventilation, air conditioning and refrigeration.

Carrier Hot Air Furnace Ignites, then Fails

Postby tomlock33 » Tue Feb 04, 2014 9:01 pm

Thanks for looking... we have a cold house for almost two weeks now.
We have an old Carrier hot air furnace that had been fine up until about a month ago.
Then it started acting up, the pilot would go out when the burners started up, and it would cycle on and off, on and off, until some heat was built up in the airbox, then the fan would go on for a minute and blow a little heat out into the ducts. I had a service tech come out, and they recommended changing the pilot assembly, which was done (pilot has the bimetal strip/sensor and wires to a plug). That solved the problem for about 3 days. Then it started again. Had the gas pressure into the house checked, it was OK. Next it was assumed that a solenoid in the gas valve was going bad after all the on-and-off-and-on-and-off... So we replaced the whole gas valve. Turned things on, and it started doing the same thing... on-and-off-and-on-and-off.
The pilot is fine when it's running by itself. Everything works normally until the burners fire up. As soon as they do, everything goes out - burners and pilot. The pilot fires up almost immediately, but when the burners fire up again, everything goes out.... and just keeps going like that. It's maddening!
tomlock33
Minimal
 
Posts: 1
Joined: Wed Jan 08, 2014 8:29 pm

- Carrier Hot Air Furnace Ignites, then Fails

Postby Freon » Fri Feb 07, 2014 12:12 pm

Can you post the Carrier model number and also the gas valve model number.

If possible, watch to see how the pilot goes out. By that statement I mean do you see the pilot flame slowly getting smaller and going out, like something is turning off the gas. Or is the pilot flame strong and being blown out by the main burner's ignition?
Freon
Most Valued Contributor
 
Posts: 691
Joined: Sat Jun 18, 2011 11:26 am


Return to HVAC General Forum