Furnace lights but fan won't start

General topics about all things heating, ventilation, air conditioning and refrigeration.

Furnace lights but fan won't start

Postby skierman » Tue Jan 18, 2011 2:10 am

I have a trane furnace and when I start the furnace, the inital blower comes on, then the ingiter glows, the gas valve comes on and lights the propane. The flame burns for a couple of minutes and then turns off. The main blower fan never starts before it shuts down. I switch wires on the capacitor so both white wires were on the same side and the fan comes on and stays on so I know that the fan will work. Do capacitors ever go out? I noticed that the area where the curcuit boards
are got wet. I dried it out. The Robert Shaw Ingniter modules appears to be working. It has a steady "Heart beat" flashing green light that indiates normal operation according to the face plate. I also notice that the Honeywell thermostat say "AC" when the after furnace turns off.
skierman
Minimal
 
Posts: 1
Joined: Tue Jan 18, 2011 1:49 am

- Furnace lights but fan won't start

Postby nomadpeo » Tue Jan 18, 2011 7:05 am

ac on the thermostat sometimes indicates you lost 24 volt input to the thermostat. do you have a meter ? verify 24 volts between w an c at the furnace after it shuts down. is this a split system ? did you determine the source of the water ? if you turn your fan auto/on switch to the on position, will the blower run ?
nomadpeo
Most Valued Contributor
 
Posts: 278
Joined: Wed Jan 12, 2011 10:10 pm


Return to HVAC General Forum

cron