Carrier in AC mode, blower will not cycle off

General topics about all things heating, ventilation, air conditioning and refrigeration.

Carrier in AC mode, blower will not cycle off

Postby metalman » Mon Sep 19, 2011 7:19 pm

I have a Carrier Tech2000 heat-pump for my basement. Air handler is a model FK4BNFoo3oooAAA. Control board CESO130007-00, variable speed ECM controlled 1/2hp 220v motor model 5SME39HL0058. Manufacture date was in 1994. The house was built in the mid 70's so this was an add on unit.
When the thermostat is in AC the blower in the air handler will not cycle off, I've disconnected the G wire at the circuit board and it still runs. when I switch to off on the thermostat the fan shuts off after several minutes. The system cycles normally in heat mode.
This problem has been around for I know several years, may have been that way when I bought the house 6 years ago. I rarely need AC downstairs as half of the room is underground. I've finally decided to try and take care of it but this whole ECM thing has me and my HVAC buddies a bit puzzled. Since there are no relays on the control board (which was where my online trouble-shooting was going) is the problem in the ECM module on the back of the motor? I don't see any relays there either. Can it be repaired on a component level? (I know how to solder) or do I need to replace the whole module?
I also have not been able to cross my air-handler model # over exactly, one number or one letter off. Hope it's not some odd-ball with no replacement parts.
Your help will be much appreciated!!
Thanks for reading this.
Bob
metalman
New Contributor
 
Posts: 3
Joined: Mon Sep 19, 2011 6:36 pm

- Carrier in AC mode, blower will not cycle off

Postby heatseeker » Tue Sep 20, 2011 8:44 am

sounds like a bad module in your ecm.
heatseeker
Most Valued Contributor
 
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am

- Carrier in AC mode, blower will not cycle off

Postby heatseeker » Tue Sep 20, 2011 8:45 am

sounds like a bad module in your ecm. or wired incorrectly
heatseeker
Most Valued Contributor
 
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am

- Carrier in AC mode, blower will not cycle off

Postby metalman » Wed Sep 21, 2011 1:17 am

Ac is fixed and runs better than ever. I got on the DIY forum Found out the installer had all the connectors from the motor control module to the circuit-board hooked up wrong. Also had the O wire going to Y/Y2. Been that way since 1994 I guess. The six years I've had the house I never messed with it and hardly ever used it for cooling.
Thanks
Bob
metalman
New Contributor
 
Posts: 3
Joined: Mon Sep 19, 2011 6:36 pm

- Carrier in AC mode, blower will not cycle off

Postby heatseeker » Wed Sep 21, 2011 9:25 am

good news glad to here it.
heatseeker
Most Valued Contributor
 
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am


Return to HVAC General Forum