Thermostat Issues

Problems related to residential installations.

Thermostat Issues

Postby bodaciousbob » Tue Oct 02, 2012 6:31 pm

Alright,

So the weather has started to cool off a bit, and when I tried to get some heat flowing in my house - no avail.

Here's what I have done. Thermostat connections are good, solid from the wall to the thermostat. Furnace breaker is on, and the fan is getting power, as the furnace works in "manual" mode. Pilot light is on, and covering the thermocouple with a good, even flame. Thermocouple is clean, and relatively new.

All wires appear to be clean, crack free, and in good condition.

I have cut the power to the house, taken the thermostat off, connected the wires together, and flipped the power back on. When I did this the furnace still won't kick on.

I have turned the pilot light "off" let it sit for about 20 minutes, and relit the pilot light. There is no visible reset button on the unit.

What do I do now? Or have I overlooked anything?
bodaciousbob
Minimal
 
Posts: 1
Joined: Tue Oct 02, 2012 6:28 pm

- Thermostat Issues

Postby juster » Wed Oct 03, 2012 10:23 am

If the pilot relit then we know the thermocouple is still working. This may seem simple enough but is the power on to the furnace?
Usually it is a switch somewhere close to the furnace that inadvertently gets turned off because it looks like a light switch in some cases.
This has happened many times
juster
Most Valued Contributor
 
Posts: 122
Joined: Tue Mar 30, 2010 7:40 am


Return to Residential

cron