Gas furnace having trouble starting

Problems related to residential installations.

Gas furnace having trouble starting

Postby JohninTX » Sat Jan 12, 2013 6:35 pm

Gas furnace with spark igniter. (Heil/HQCO Forced Air System Model number NHGE075CF01). Circuit Board does not have diagnostic lights. S8600m ignition module.

When I call for heat the inducer motor comes on, stays on for a second or two, then goes off. It will do this 5-10 times before it finally stays on, sparks then ignites. Once it goes through this cycle it will ignite and run fine (it never shuts down during a call for heat). I tried several items as did an hvac tech but the problem persists.

I tried the -
air filter
T stat
Vent is clear
Cleaned/replaced tube and cleaned inducer motor opening
New High Limit Switch
New Pressure switch
New Circuit Board
Rollout switch at burner


Any insight to this issue is greatly appreciated.
John
JohninTX
Minimal
 
Posts: 1
Joined: Sat Jan 12, 2013 6:22 pm

- Gas furnace having trouble starting

Postby Freon » Sun Jan 13, 2013 12:14 pm

You need to measure the AC voltage at the control board of the furnace where the inducer motor wires connect. The question to answer first is... Does the inducer motor shut off after a few seconds because the control board stops power, OR is there constant 120 volt AV power from the control board and the motor shuts off for another reason, like bad brushes or loose wires.

If you find the power at the control board shuts off and that's why the inducer motor is shutting down, then next question, what would cause the control board to stop powering the inducer. It could be a bad pressure switch despite the fact it's new. Jumper the pressure switch TEMPORARILY to make sure the problem still persists telling you it's not the pressure switch. If the furnace is a condensing furnace check all the condensate drain piping and if there's a trap, make sure there's water in the trap.
Freon
Most Valued Contributor
 
Posts: 699
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential

cron