Air Ease Ultra SX80E Will not ignite gas

Problems related to residential installations.

Air Ease Ultra SX80E Will not ignite gas

Postby imstumped » Mon Jan 21, 2013 5:19 pm

Have a Furnace going through the start up cylce and does not ignite. Ignitor is getting hot, gas valve is opening, I can smell gas. It locks out after a few tries. Every once in a while it lights off and operates normally.
Checked the orfice by the ignitor,ran a paperclip into the whole to make sure it was not plugged. Did not help. The burner assembly on this furnace is a pain to get to.
Any ideas
Thanks
imstumped
Minimal
 
Posts: 2
Joined: Mon Jan 21, 2013 5:05 pm

- Air Ease Ultra SX80E Will not ignite gas

Postby Freon » Mon Jan 21, 2013 10:37 pm

When the furnace does run, do you see the hot surface ignitor (HSI) in the middle of one of the flames. Does the flame look symmetrical about an axis drawn perpendicular to the orifice surface.

Why did you think the orifice needed a paperclip cleaning.

Have you recently had work done on the furnace. My first thought is the HSI isn't getting hot enough (old age) or it's not positioned correctly.
Freon
Most Valued Contributor
 
Posts: 691
Joined: Sat Jun 18, 2011 11:26 am

- Air Ease Ultra SX80E Will not ignite gas

Postby imstumped » Tue Jan 22, 2013 8:20 am

I thought bugs might have gotten into the orfice.
The Ignitor is glowing red. It is the type that is in stainless steel tube with slots in the end.
This is a horizontal furnace. The ignitor sits in front of the slot at the top burner.

Got to thinking about this last night, Worked on a furnace once that had lint in the slot of one of the burners and only the burner with the ignitor in front of it was lighting. The flame was not passing down the row of burners. Disasasembled the burners and blew out dust. that solved the probem.

This model of furnace has a completly inclosed burner compartment and is a pain to get into it.
I am just helping out a friend with this. He has a wood burning stove in his home he uses to heat most of the time. I ran out time helping him yesterday. Will go back Thursday afternoon to invistigate further.
imstumped
Minimal
 
Posts: 2
Joined: Mon Jan 21, 2013 5:05 pm

- Air Ease Ultra SX80E Will not ignite gas

Postby Freon » Tue Jan 22, 2013 12:09 pm

I would go to the furnace with a jumper wire. Turn off the power at the usual switch exterior to the furnace. Jumper the R and W terminals thereby calling for heat. Open the blower door. Find the door switch. This is usually a 120 volt main power switch for the furnace. Turn on the power at the exterior switch. Now using the blower door switch, turn on the furnace and watch. If it does not light turn off the power at the door switch and try again. Your goal is to have it light so you can observe exactly how the burners are working. If the ignition is smooth and no odd flame activity then I would focus your energy to the ignitor (HSI) and its effectiveness. Check that the slits at the end are clear since I assume the gas has to enter the HSI tube to be ignited. Watch closely the one burner that is responsible for getting the gas to the HSI and will light first. Usually one burner will lite first and there is a small flame that then lights the other burner.
Freon
Most Valued Contributor
 
Posts: 691
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential

cron