Thermostat not working properly

Problems related to residential installations.

Thermostat not working properly

Postby altondykes » Fri Mar 15, 2013 9:58 pm

Trane tcont802as32da thermostat when programmed the wake, leave, & return temps all change correctly, but the sleep temp dose not change , but when you check the setting the sleep setting is blinking and the correct temp is there?
altondykes
Minimal
 
Posts: 2
Joined: Fri Mar 15, 2013 8:57 pm

- Thermostat not working properly

Postby Freon » Sun Mar 17, 2013 10:49 am

How old is the thermostat.

Did it ever work correctly.

Who installed and programmed it.
Freon
Most Valued Contributor
 
Posts: 691
Joined: Sat Jun 18, 2011 11:26 am

- Thermostat not working properly

Postby altondykes » Sun Mar 17, 2013 4:50 pm

Thermostat is about 10 years old; Installed and programed by the installer and it has worked properly. This the 3nd thermostat since the unit was new.
altondykes
Minimal
 
Posts: 2
Joined: Fri Mar 15, 2013 8:57 pm

- Thermostat not working properly

Postby Freon » Sun Mar 17, 2013 8:50 pm

Since the thermostat has worked properly and assuming you have made no changes to the system, then I would try replacing the batteries as a last attempt. Unless there's an obvious change in your system, it seems the problems you face could be due to the thermostat especially since you're replaced it 3 times. You might review all the installer settings in case one has become changed by an act of a poltergeist.
Freon
Most Valued Contributor
 
Posts: 691
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential

cron