Meth and Flame Sensors

Problems related to residential installations.

Moderator: juster

Post Reply
FredBasset
Minimal
Posts: 2
Joined: Mon Apr 08, 2013 1:40 pm

Meth and Flame Sensors

Post by FredBasset » Mon Apr 08, 2013 1:43 pm

Haven't seen this subject......have a home that repeatedly has issues with a dirty flame sensor (apprx every 30 days). I suspect the occupants of the home are cooking and/or smoking meth in the home. Is it possible this could cause problems with the flame sensor?

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- Meth and Flame Sensors

Post by Freon » Mon Apr 08, 2013 2:28 pm

If the control board for the furnace is old, it's possible the sensing circuit is right on the edge of normal current and the flame failure is due to that. Also check the grounding of the pilot assembly and all wire connections. I'm sure many houses with multiple smokers of cigarettes would be far more likely to have problems and I have never heard of it.

FredBasset
Minimal
Posts: 2
Joined: Mon Apr 08, 2013 1:40 pm

- Meth and Flame Sensors

Post by FredBasset » Mon Apr 08, 2013 3:54 pm

Freon -
> If the control board for the furnace is old, it's possible the sensing
> circuit is right on the edge of normal current and the flame failure is due
> to that. Also check the grounding of the pilot assembly and all wire
> connections. I'm sure many houses with multiple smokers of cigarettes would
> be far more likely to have problems and I have never heard of it.

New furnace less than a year old. Furnace is properly grounded and has DSI (no pilot). The flame sensor literally gets a coating of (film???) approx. every 30 days and loses flame signal

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- Meth and Flame Sensors

Post by Freon » Tue Apr 09, 2013 11:17 am

A new furnace like that should not have control board problems. If you think there's something going on other than people simply living in the house then you may need to investigate further. You might also check with the installing company or Google your furnace make and model to see if this flame sensor issue is widespread, possibly a design defect.

Post Reply