External Air Conditioning Unit not working

Problems related to residential installations.

External Air Conditioning Unit not working

Postby Matt France » Thu Aug 18, 2011 12:29 pm

Hi

I've got a problem with a new air conditioning split/window system I've just bought in France. It was a 'rapid connection' type (Zenith AF-SIPAP-35).

The internal/wall unit comes on and responds to the remote control commands.
However, the external unit is just humming. The fan doesn't rotate (although it is free to do so).

The fault code (F1) gives the problem being a communication error between the internal and external units.
I've disconnected the terminal/connector blocks, and re-installed but the problem remains.

Any advice? I'm trying to get through to the service company but so far, no luck.

The only issue I can see is the wiring.
The wiring in the terminal block where the wires from the internal and external units are connected together seems wrong to my unexperienced eyes.
Simply, there are four (brown, blue, grey, black) on the external unit but only three (brown, grey, black) from the internal unit (the earth is ok)

I'm sure I'm missing something, but can someone please point out what it is? Thanks
Matt France
Minimal
 
Posts: 1
Joined: Thu Aug 18, 2011 12:26 pm

- External Air Conditioning Unit not working

Postby heatseeker » Fri Aug 19, 2011 8:34 am

let me tell you something sounds like your screwed. First of all why would you buy an air conditioner from france? sILLY.
sECONDLY SOUNDS LIKE YOUR CIRCUIT BOaRD IS FRIED OR faulty. At any rate you had better call a company whom is willing to work on your cheap unit. I know I sound like a jerk but I just do not like mini splits especially crappy ones.Nothing but trouble. Good luck you know the old saying- you get what you pay for. Joke of the day. I have some WW2 French rifles for sale Never shot and only dropped once. Sincerlky I hope you get it fixed without much trouble.
heatseeker
Most Valued Contributor
 
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am

- External Air Conditioning Unit not working

Postby Freon » Sun Sep 04, 2011 9:42 am

"...However, the external unit is just humming. The fan doesn't rotate (although it is free to do so)...."

You need to determine where this hum is coming from. Usually it may be from the contactor that powers the unit. The 24 volts is activating the coil and making the circuit. Therefore you may have a fault in the 220 volt main power to the unit. Again I assume the hum is from the contactor. check all main wiring from the 220v connection at the circuit breaker box to the unit using a volt meter, CAREFULLY. Or call someone...
Freon
Most Valued Contributor
 
Posts: 712
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential