Outside condenser fan motor stops running

Problems related to residential installations.

- Outside condenser fan motor stops running

Postby Freon » Thu Oct 13, 2011 2:38 pm

You have many things that need checking. First, both the compressor and fan motor should each have their own capacitor. Some systems will have one capacitor for each, others will use one capacitor for both, essentially 2 capacitors in one case. Your fan motor needs a specific microfarad value to operate properly, as does the compressor. So my first question is are you certain the capacitor called for in the motor's installation instructions is what you have installed? I will assume you did not change the compressor capacitor. If the fan motor capacitor is not correct, you need to fix that immediately.

Second issue is the fan blade. You need to be certain the new motor spins at the same RPM as the old motor. If it spins faster it will require more hp to move the air and that can possibly lead to overheating and the motor shutting down on thermal protection. So compare the motor specs carefully to your old one... rpm and direction of rotation.

Lastly, the bump incident may indicate a loose wire. I would turn off the power to the indoor air handler, then pull the 240 volt disconnect and open the electrical compartment. Check all wires and make sure their connections are solid and the integrity of the wire is good. Sometimes smaller gauge wires can fatigue under the insulation so you don't see the break. And please refer to the wiring schematic that should be in the condenser unit to make sure your black wire is where it should be.

Good luck.
Freon
Most Valued Contributor
 
Posts: 699
Joined: Sat Jun 18, 2011 11:26 am

Return to Residential