Carrier split, remote condensor

An area where professionals can discuss HVAC /R related issues and topics.

- Carrier split, remote condensor

Postby nomadpeo » Fri Jan 14, 2011 10:59 pm

interesting problem. lots of unknowns. doesn't sound like the system could be performing very well. 40 and 175 with 2 sc sounds like a low freon condition, but i don't know the other conditions in the system. given the age, there's no telling the service history and possible errors. have any freon leaks been identified ? i would be inclined to follow your line of thinking and start with a fresh charge. there could be air in the system contributing to the noise. it will certainly affect final pressures and performance.
more than 2 psi pressure drop across a suction line filter is a problem in itself.

i would recover the refrigerant and take it to a reclaim center. use nitrogen to pressure test all points. verify you don't have leaks, then replace the liquid line filter. cut out the suction line filter and replace it with pipe. pull a deep vacuum. clean both coils. make sure it has a good belt on the blower. surely you have a txv metering device, so charge by sub-cooling, then verify proper superheat. with this reset of conditions, you have removed some variables and you can monitor the system for other issues. also, you will be able to start a fresh maintenance log for future reference.
nomadpeo
Most Valued Contributor
 
Posts: 278
Joined: Wed Jan 12, 2011 10:10 pm

- Carrier split, remote condensor

Postby aircooledtx » Wed Apr 27, 2011 1:09 pm

35 year old system with 100ft line set, would say it slug many times from overheat and cause bearing noise inside pot. I would also recommend clean/COIL/ recover/ remove/ recharge..
aircooledtx
Most Valued Contributor
 
Posts: 46
Joined: Wed Apr 27, 2011 12:18 pm


Return to Technicians Only