new house furnace question...

Problems related to residential installations.

new house furnace question...

Postby alabama slammer » Fri Nov 26, 2010 12:34 pm

Woundered if anybody had some suggestions? I have a Braun furnace and it wont reach the temp the thermostat is set at.. I've set the cycles on the thermostat to .5 and it seem that on the second cycle it starts the burners and once the blower motor kicks on the burners shut down?? Any suggestions would be appreciated....
Thanks
alabama slammer
New Contributor
 
Posts: 6
Joined: Fri Nov 26, 2010 12:27 pm

- new house furnace question...

Postby alabama slammer » Fri Nov 26, 2010 7:45 pm

Put it on .35 and its still and f'n icebox in there...any other ideas?
Thanks again
alabama slammer
New Contributor
 
Posts: 6
Joined: Fri Nov 26, 2010 12:27 pm

- new house furnace question...

Postby alabama slammer » Sat Nov 27, 2010 12:09 pm

Still Burns for a while on the first cycle then when it starts the 2nd time as soon as blower motor starts the burners shut down...Just buy a new thermostat?
What would be the longest cycle .15 or 1.2...seems like a self explanatory question but still....
alabama slammer
New Contributor
 
Posts: 6
Joined: Fri Nov 26, 2010 12:27 pm

- new house furnace question...

Postby alabama slammer » Mon Dec 06, 2010 7:05 pm

I checked all my cold air returns thinking that some were not hooked up and they all were fine..then I jumpered R and W together to eliminate the thermostat and cycles option and it still wont stay running any others ideas would be appreciated....
Thanks
alabama slammer
New Contributor
 
Posts: 6
Joined: Fri Nov 26, 2010 12:27 pm


Return to Residential