Problem in Capacitor or Contactor?

Problems related to residential installations.

Problem in Capacitor or Contactor?

Postby txr48 » Sun Jul 17, 2011 1:28 am

I have a lead wire that that is between the contactor and capacitor. For the third time, the wire will burn at the connector ends twice at the capacitor, and once at the contactor. Each time after replacing the wire, I've noticed that the wire is really warm to the touch. It is a 18 gauge wire that has worked years before, but until now has given me problems. I've tested the capacitor. It is labeled to read 40 mf and the meter showed 38.8. However, the capacitor was not discharged, so I'm not sure if this was an accurate reading.

What could be causing this wiring to burn or at least run so warm?
txr48
Minimal
 
Posts: 1
Joined: Sun Jul 17, 2011 1:05 am

- Problem in Capacitor or Contactor?

Postby nomadpeo » Sun Jul 17, 2011 11:12 pm

check the amperage of the compressor and compare it against the nameplate (rla). it should be running well below on a moderately warm day. factors include proper freon level, clean coils, age, etc. replacing the capacitor is a relatively cheap approach. your system could also be suffering from internal compressor damage. if the system has some age on it, it may need help on startup. this can be corrected with a hard start kit. if you are not trained, have someone check the freon level who is. too much or too little can cause poor performance or compressor damage.
nomadpeo
Most Valued Contributor
 
Posts: 278
Joined: Wed Jan 12, 2011 10:10 pm


Return to Residential