Question about oil furnace

General topics about all things heating, ventilation, air conditioning and refrigeration.

Question about oil furnace

Postby winters6510 » Tue Dec 27, 2011 7:20 pm

Hello,
We ran out of heating oil, and couldn't afford to have the oil company come out with a big delivery so we went and got 10 gallons of kerosene(per the suggestion of our oil company) put it in the tank and bled the line to reset from lockout. There is no oil coming out when we bleed the line like it usually would. Does this mean we have some other problem or could it be we still don't have enough oil in the tank?
Thanks!
winters6510
Minimal
 
Posts: 2
Joined: Tue Dec 27, 2011 7:15 pm

- Question about oil furnace

Postby Freon » Thu Dec 29, 2011 2:13 pm

Are you sure you bled the line for a long enough time? Did you use the bleed fitting at the oil burner pump while the pump ran?
Freon
Most Valued Contributor
 
Posts: 734
Joined: Sat Jun 18, 2011 11:26 am

- Question about oil furnace

Postby winters6510 » Thu Dec 29, 2011 3:24 pm

The pump is actually not running at all, it won't even kick on. We have left the line open to bleed for 2-3 minutes thinking we weren't doing it long enough, but still get nothing. The lockout light just keeps flashing and will not reset.
winters6510
Minimal
 
Posts: 2
Joined: Tue Dec 27, 2011 7:15 pm

- Question about oil furnace

Postby Freon » Thu Dec 29, 2011 11:09 pm

Most oil burners have a reset button at the unit. Pressing that will get you another minute or so of the burner trying to fire, including the pump running. You'll need to get the burner reset. It may take 2 or more resets to finally get a good flow of oil from the bleed valve.
Freon
Most Valued Contributor
 
Posts: 734
Joined: Sat Jun 18, 2011 11:26 am


Return to HVAC General Forum

cron