Trying to solved a problem with a trane heat pump split syst

Problems related to residential installations.

Moderator: juster

Post Reply
PowerofPain0
New Contributor
Posts: 3
Joined: Sat Jan 14, 2012 9:44 am

Trying to solved a problem with a trane heat pump split syst

Post by PowerofPain0 » Sat Jan 14, 2012 10:16 am

I recently reinstalled a trane split system heat pump. The model number is TWX036C100A0 . The problem im have that is in Cool mode the system works fine, it about 45 to 50 degrees outside temp. The pressure is about 50psi on the low side and 120 on the cool side . But when i switch it to heat mode the pressure equalize about 300 psi on the high and low side. I waited about five to eight minute to see if it will do anything but it didnt. I was told that i might about 15 min to twenty minutes. need your help.

PowerofPain0
New Contributor
Posts: 3
Joined: Sat Jan 14, 2012 9:44 am

- Trying to solved a problem with a trane heat pump split

Post by PowerofPain0 » Sat Jan 14, 2012 11:15 am

I put a deep vaccum on the system about an hour long, I waited for about 20 min to see if their were any movement. The system call for 9Pounds 15oz. I weight it in with my scale. Then I started having these problem

PowerofPain0
New Contributor
Posts: 3
Joined: Sat Jan 14, 2012 9:44 am

- Trying to solved a problem with a trane heat pump split

Post by PowerofPain0 » Sat Jan 14, 2012 11:22 am

My question is why is it running on cool mode , the compressor kicks in and nothing wrong ,but on heat mode the pressure jump up on high side and low side and it equalize. Wouldn't it affect both heating and cooling. just wanted to know

heatseeker
Most Valued Contributor
Posts: 542
Joined: Wed Jul 06, 2011 9:10 am

- Trying to solved a problem with a trane heat pump split

Post by heatseeker » Wed Jan 18, 2012 8:51 am

something is defiantly wrong.

derrold_d
New Contributor
Posts: 6
Joined: Mon Aug 01, 2011 6:53 pm

- Trying to solved a problem with a trane heat pump split

Post by derrold_d » Fri Jan 20, 2012 1:10 am

sounds like the reversing valve or txv in the condenser unit. i would start with amp draw on reversing valve in cool mode. if it is stuck or sticking most likly it will be off. also take temp on reversing valve to verify proper operation. i believe it is an issue there.

Post Reply