4 of my 8 heating vents are not producing.

General topics about all things heating, ventilation, air conditioning and refrigeration.

Moderator: juster

Post Reply
laura
Minimal
Posts: 2
Joined: Sun Jan 15, 2012 6:53 pm

4 of my 8 heating vents are not producing.

Post by laura » Sun Jan 15, 2012 6:58 pm

What would be the reason for this. The outer most vents are the ones not producing heat.

laura
Minimal
Posts: 2
Joined: Sun Jan 15, 2012 6:53 pm

- 4 of my 8 heating vents are not producing.

Post by laura » Mon Jan 16, 2012 12:05 pm

No, they have been producing heat until recently, now nothing. Any ideas?

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- 4 of my 8 heating vents are not producing.

Post by Freon » Mon Jan 16, 2012 3:19 pm

If they did supply air before then here are some things to check. Also, is the air flowing out from the other supply registers as strong as before?

1. Filters are clean? This is unlikely due to the sudden onset of the problem but check them anyway.
2. Nothing has damaged the duct work... no recent construction or, if flex duct, no animals chewing into the ducting?
3. Is the blower motor working properly. Check the blower motor for any smell like burning rubber.
4. Nothing was dropped down the floor register blocking the duct? Remove the grill and look as far as you can with a flashlight. Kids love to play with registers.

Mr. fixit
New Contributor
Posts: 5
Joined: Tue Jan 24, 2012 12:06 pm

- 4 of my 8 heating vents are not producing.

Post by Mr. fixit » Wed Feb 01, 2012 1:11 pm

Looks like Freon beat me too it. I would try all of the options first like changing the <*"*.*/furnace- ... /">furnace filter<*> . Most likely it will be one of those options.

Post Reply