Problem with Trane Furnace BLU055E924B1

Problems related to residential installations.

Problem with Trane Furnace BLU055E924B1

Postby a6m5zerosen » Sat Feb 04, 2012 1:46 pm

I have a Trane Furnace BLU055E924B1 made in 1985. It seems to run OK, lights every time, and keeps the place warm. However, when I remove the upper access panel, I can see the pilot light lit, and when it lights off i see the flame run down the full length of the burner on the left. The right does not-the flame just kind of flares up around the burner near the pilot. Is this just a dirty burner issue? Is there an easy way to remove and clean these? Thank you for your help-it is much appreciated.
a6m5zerosen
Minimal
 
Posts: 1
Joined: Sat Feb 04, 2012 1:41 pm

- Problem with Trane Furnace BLU055E924B1

Postby Freon » Sun Feb 05, 2012 10:28 am

You need to closely inspect the burners. The right one especially. It may be clogged or, more importantly, it may be cracked. If you can reach the burners using a small wire brush you may be able to see what is going on. Otherwise call someone to make sure there is nothing seriously wrong with the right burner.
Freon
Most Valued Contributor
 
Posts: 703
Joined: Sat Jun 18, 2011 11:26 am

- Problem with Trane Furnace BLU055E924B1

Postby how » Sun Feb 05, 2012 7:00 pm

I've seen such problems from debris in the burner orifice or that section of the gas manifold , debris in the burner venturi tube, a rusting burner outlet or an obstruction in the heat exchanger. Outside of visually inspecting and comparing the one burner against the others, It is probably a good time to call in a pro.
how
Most Valued Contributor
 
Posts: 87
Joined: Sun Nov 27, 2011 9:07 pm


Return to Residential