Brandnew Trane XL16i failing HELP

Problems related to residential installations.

Brandnew Trane XL16i failing HELP

Postby jamierenae » Fri May 25, 2012 10:40 pm

Ok so i just purchase a brandnew Trane Unit Xl16i with a Airhandler TAM7A00
TAM7A0C48 Hyperion™ XL Series 7 plus with the XL803 Thermostat
we spend almost $ on this unit in December 2011

i have a single family home one story approx 2280 sqft.
I had asked for a load calculation when i bought the unit but the sales rep ensured me he knew what he was doing.

Unit ran fine UNTIL about 1 month ago. It first started it would try to come on and kept clicking in the thermostat. so they came out and replaced that. Unit ran fine for a bout 1 week. Then the outdoor unit, which i was told is one of the quietest out there started to be really loud when shutting off. almost like something was stuck in the blade of fan. Then last week i came home saturday at 5 pm and mind you i have my thermostat programmed to come on every day at 5 pm to be at 77 F and when i leave i have it set to 78 F I came home to 83 F in my home!!!

Tech came back out and said needs a NEW compressor!!!! mind you again unit is ONLY 5 month old!!!
That was about 1 week ago they installed new compressor.... and dryer.

Yesterday same thing happens again... set to come on when i return to 77 come back at 5 pm its 83 F in my home. I left at 1 pm. so somewhere between and 5 pm the unit is NOT running BUT it does come back on at around 7-8 pm on both days..... MAYBE it can't handle the HOT HEAT during day????? this is one of the reasons we purchased a new unit because our old unit RAN 24/7..... and now this one wont run at all during day... so YESTERDAY tech came back out and told us a cable was lose and the tech might have hit a PLUG! ....... well again last night and all day today until i left around 1 pm again unit was running fine.... so i come back home at 5 pm again AGAIN 83 F...... i shut unit off and tried to turn it back on NOTHING.... again around - pm UNIT came back on!!!!

What is going on???? OBVIOUSLY they can't figure it out. Should I ask them to give me a brandnew system???? I feel so uncomfortable to start off with such a LEMON!!!!!

And mind you this is a company that gets all the sales from HOME DEPOT you would think they know what they are doing!!!!

I called their after hour service right at 5 pm and i JUST now got a return call and they said maybe they can send someone out tomorrow. What to do if they can't figure out whats going on? Do you think it's an installation issue or a PRODUCT issue????

Any suggestions would greatly be appreciated

Mandy
jamierenae
Minimal
 
Posts: 1
Joined: Fri May 25, 2012 9:37 pm

Return to Residential

cron