Lennox 10ABC operational problem

General topics about all things heating, ventilation, air conditioning and refrigeration.

Lennox 10ABC operational problem

Postby GIR_18@YAHOO.COM » Sun Aug 12, 2012 2:23 pm

Hi,

I have a 15 yr old Lennox condensing unit 10ABC value series. It has been running perfect for all these years. Yesterday it stopped running. I did the normal circuit breaker checks and visual inspections and nothing appeared to be wrong. So I gave the unit a couple of taps on top and it ran. But only for about 15 minutes. I have done this a couple of times and I get the same results. Does this sound familiar to anyone? Any obvious things I may want to do or service/replace to get this unit operational? Any assistance would be appreciated. Thanks.
GIR_18@YAHOO.COM
Minimal
 
Posts: 2
Joined: Sun Aug 12, 2012 2:10 pm

- Lennox 10ABC operational problem

Postby Freon » Mon Aug 13, 2012 3:06 pm

Pull the condenser disconnect and open the electrical compartment. Check all the wiring for any signs of heat damage. Look very closely at the contactor contacts and make sure they are in good condition. Look very carefully at the run capacitor and see if there are any signs of oil leaking at the top or the top or bottom being slightly distended. If it's leaking or distended, replace it immediately with an identical one.

If, when after you go the 15 minutes and the condenser stops running, do both the fan and compressor stop or just one of the 2?

Next time it stops, pull the disconnect and listen very carefully for the hum of the contactor. If you don't hear it, check the low voltage wiring to the contactor from the house.

I think, and this is a guess, that the unit may have a bad run capacitor. But also check to see if there's a hard start capacitor and what its condition is.
Freon
Most Valued Contributor
 
Posts: 709
Joined: Sat Jun 18, 2011 11:26 am

- Lennox 10ABC operational problem

Postby GIR_18@YAHOO.COM » Wed Aug 15, 2012 3:13 pm

Thanks so much for the advice. I will let you know how I make out with my troubleshooting.
GIR_18@YAHOO.COM
Minimal
 
Posts: 2
Joined: Sun Aug 12, 2012 2:10 pm


Return to HVAC General Forum

cron