Very confused on wiring

Problems related to residential installations.

Moderator: juster

Post Reply
bryanjbenn
Minimal
Posts: 2
Joined: Wed Oct 24, 2012 8:30 am

Very confused on wiring

Post by bryanjbenn » Wed Oct 24, 2012 8:37 am

I have a Q674L 1132 that I'm trying to replace with a Honeywell RTH7400. The original T-stat only has 5 wires.

W
G
R
O
Y

For the life of me I cannot figure out how that would translate over to the RTH7400. I've looked at the wireing layouts in the manual 100 times now and I am just not sure where the wires should go, and I certainly don't want to "guess".

Anyone able to shed any light on this one?

charity89
Minimal
Posts: 1
Joined: Thu Oct 25, 2012 3:12 am
Contact:

- Very confused on wiring

Post by charity89 » Thu Oct 25, 2012 3:17 am

I think you could choose "W" to try.

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- Very confused on wiring

Post by Freon » Thu Oct 25, 2012 8:12 am

Look at page 22 and 23 of the Installation manual. That shows how to wire the thermostat for a heat pump. Based on the old wire connections I am assuming you have a heat pump.

bryanjbenn
Minimal
Posts: 2
Joined: Wed Oct 24, 2012 8:30 am

- Very confused on wiring

Post by bryanjbenn » Thu Oct 25, 2012 9:24 am

Thanks...yes I do have a heat pump......but not sure where the "W" wire from the old tstat goes on the new one. There is no "W" spot.

Freon
Most Valued Contributor
Posts: 1019
Joined: Sat Jun 18, 2011 11:26 am

- Very confused on wiring

Post by Freon » Thu Oct 25, 2012 10:09 am

Looking at the diagram on pg 23, the W goes to the AUX terminal on the thermostat. You will need to pay close attention to the setup instructions on page 17. Since the old thermostat was an O it appears the changeover valve setting will be 0.

VeraKeisey
Minimal
Posts: 1
Joined: Tue Nov 06, 2012 12:37 am
Contact:

- Very confused on wiring

Post by VeraKeisey » Tue Nov 06, 2012 12:52 am

The answer W is wrong? So what's correct answer?

Post Reply