comfortmaker kicks on but won't blow

Problems related to residential installations.

comfortmaker kicks on but won't blow

Postby terry1957 » Wed Jan 02, 2013 10:47 am

My furnace is acting up this morning when I got up. Therm. is set at 70 and it was reading 60. The furnace was runing but no air was coming out the vents. I turned everything off then back on and same. I put fan into run and it blew air. so fan does work. It wasn't warm air. Any help would be great. Its in the teens here today.

Thanks
terry1957
New Contributor
 
Posts: 5
Joined: Wed Jan 02, 2013 10:35 am

- comfortmaker kicks on but won't blow

Postby Freon » Wed Jan 02, 2013 12:12 pm

You say, " The furnace was runing but no air was coming out the vents".
What do you mean by 'running'. Were the main burners on. I assume this is a gas furnace.

For a temporary fix leave the main fan set to ON, not Auto and let the furnace 'run'. Again I am assuming you have the main burners working. That will keep you warm.

Make and model number of the furnace will help. Has there been any work done on the furnace. Are the filters clean.
Freon
Most Valued Contributor
 
Posts: 715
Joined: Sat Jun 18, 2011 11:26 am

- comfortmaker kicks on but won't blow

Postby terry1957 » Wed Jan 02, 2013 12:47 pm

Yes gas furnace. When i say running but no air I mean the 10 second run it does before burner and fan kicks in. anyway i tried it again. I turned it on upstairs and hurried down stairs to see and listen. The flame started the fan kicked on. went back upstairs and had warm air coming out vent. this lasted for about 5 minutes. Then lost flame heat and airflow to vent. But it was still running. Like the runnin when you just turn furnace on. It is about 7 year old HE furnace.

Thanks
terry1957
New Contributor
 
Posts: 5
Joined: Wed Jan 02, 2013 10:35 am

- comfortmaker kicks on but won't blow

Postby terry1957 » Wed Jan 02, 2013 12:53 pm

And i replaced inducer motor last year
terry1957
New Contributor
 
Posts: 5
Joined: Wed Jan 02, 2013 10:35 am

- comfortmaker kicks on but won't blow

Postby Freon » Wed Jan 02, 2013 2:41 pm

From your description the following is what's -

1. pre ignition starts... inducer blower runs and ignition (HSI or Pilot flame) starts

2. Main burner then lights and main blower starts. The furnace is working as you would expect.

3. After 5 minutes and before the thermostat set temperature is reached, the main burner stops AND main blower stops BUT the pre ignition (inducer fan and pilot or HSI ignition) try to restart the furnace.

Is this correct. It is important you observe and listen to everything that happens during this sequence. Have someone call for heat while you watch.

Do you have a gas pilot flame ignition or hot surface ignitor (HSI) that glows white hot

Make and model number will help.
Freon
Most Valued Contributor
 
Posts: 715
Joined: Sat Jun 18, 2011 11:26 am

- comfortmaker kicks on but won't blow

Postby terry1957 » Wed Jan 02, 2013 11:01 pm

You hit the nail on the head.

Here is what the tag says.
Model no. NTG9075FGA2
MFG no. NTG9075FGA2
Model no. GNM075N14A2
SERIAL no. L973734821


thanks a bunch
terry1957
New Contributor
 
Posts: 5
Joined: Wed Jan 02, 2013 10:35 am

- comfortmaker kicks on but won't blow

Postby Freon » Thu Jan 03, 2013 12:18 pm

Do you have a gas pilot flame ignition or hot surface ignitor (HSI) that glows white hot.

Does Heil make this furnace.
Freon
Most Valued Contributor
 
Posts: 715
Joined: Sat Jun 18, 2011 11:26 am

- comfortmaker kicks on but won't blow

Postby terry1957 » Fri Jan 04, 2013 5:20 pm

I think its a gas pilot flame ignition

comfortmaker
terry1957
New Contributor
 
Posts: 5
Joined: Wed Jan 02, 2013 10:35 am

- comfortmaker kicks on but won't blow

Postby Freon » Sat Jan 05, 2013 12:41 pm

You need to observe the furnace for the 5 minute run time. Let us know if both the burners AND main blower stop at the same time. If that's the case I would not expect a high limit safety to be the cause, depending on how the furnace is wired. But the flame sensor associated with the pilot flame could be a problem.

You need to observe the pilot. First, it is a standing pilot... flame always on even when the furnace is not on. Or is it an intermittent pilot that uses a spark ignition system. You may have a flame sensor problem where the pilot flame is not being seen by the control board and shutting everything off. Usually the flame sensor is part of the pilot assembly. That's why it's important to observe how your pilot system works.
Freon
Most Valued Contributor
 
Posts: 715
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential

cron